Radicenter-palvelimilla tuetaan tällä hetkellä seuraavia PHP: n versioita: 5.3, 5.6, 7.0, 7.1 ja 7.2

Useat palveluntarjoajat ovat hylkäämässä tai hylänneet tuen vanhemmille PHP-versioille, joita käytetään yhä ja joita tuhannet asiakkaat haluavat käytettää tulevaisuudessa.

Radicenter aikoo ylläpitää tukea PHP: lle 5.3, 5.6 ja 7.0 tulevina vuosina. Tämä ei tarkoita, että käytämme vanhentuneita ja vaarallisia ohjelmia palvelimilla. cPanelin ja Cloudlinuxin avulla voimme tarjota HardenedPHP: llä vanhentuneita PHP-versioita joilla on tietoturvapäivitykset . HardenedPHP ylläpitää ja parantaa vanhoja PHP-versioita, mikä tekee niistä turvallisia.

Lue lisää projektista täältä:
https://www.cloudlinux.com/hardenedphp

Radicenter suosittelee tietysti aina uusimman verkkosivuston ohjelmiston käyttöä ja sen kanssa myös PHP: n uusimpia versioita. Ne ovat nopeampia ja turvallisempia, he tarvitsevat myös vähemmän palvelimen CPU- ja RAM-resursseja. Jos sivustosi on uusi tai tarpeeksi päivitetty, niin uusi PHP versio nostaa sivuston nopeutta ja luotettavuutta. Voit tehdä tämän cPanelissa Multi PHP Managerin avulla.

Radicenter 2019